g4163Вышла новая версия внешней обработки для обмена данными с 1С.

Обработка данной версии предназначена только для работы:
с PrintEffect, версии не ниже 6.005.3
с 1С:Предприятие 8.3, версии не ниже 8.3.8.1784
с 1C:Бухгатерия предприятия, версии не ниже 3.0.43.241

Важно!

Использование более старых версий платформы и конфигурации 1С (в пределах 8.3.7 для платформы и 3.0.43 для конфигурации), а также использование принципиально других конфигураций, типа «УТ», «ERP», «УНФ», «КОРП» и пр. не гарантирует корректную работу обработки из-за несовместимости на уровне объектов 1С и процедур ADOdb.

 

Подробнее об обмене данными с 1С